Notifications
Clear all

Erro em Índice e Corresp com Imagens no Excel 365

1 Posts
2 Usuários
0 Reactions
446 Visualizações
(@cmello)
Posts: 1
New Member
Topic starter
 

Acho que atualizaram o Excel 365 e depois disso ao usar as funções Índice e Corresp para inserir imagem dinâmica, dá o seguinte erro:

ERRO NA FÓRMULA OU TIPO SEM FORMATO

Sei que a fórmula não possui nada de errado, pois no Excel 2019 funcionou perfeitamente.

=ÍNDICE(imagens!$B$2:$B$6;CORRESP(Pesquisa!$F$5;imagens!$A$2:$A$6;0))

 

Isto aconteceu depois que no Excel mudou de Guia Inserir/ imagem/Este Dispositivo  para Guia Inserir/ imagem/Este Dispositivo/ Colocar sobre células  

 

Acontece o erro quando seleciona a imagem na planilha, vai na barra e formulas e digite =jogadores (nome da fórmula)

Obrigado

 

 
Postado : 12/12/2023 4:23 pm
(@dcjunqueira)
Posts: 1
New Member
 

O q posso informar é q não tive esse problema por conta de atualização.

 
Postado : 15/12/2023 3:51 am